找软件用软件,到华军软件园!
当前位置:华军软件园 > 华军新闻网 > 资讯中心 > 软件资讯>警告:安装本月Win7/Win8.1这些更新后勿装语言包

警告:安装本月Win7/Win8.1这些更新后勿装语言包

2016-06-03 13:41:20  [  华军资讯   ]   作者:
导读:昨天,微软为Win7和Win8.1系统发布了一系列非安全性更新,从微软相关知识库页面中,我们发现了一个需要注意的问题。这个问题和语言包有关,对于没有语言包使用需求的用户来说将不会有什么影响。

昨天,微软为Win7和Win8.1系统发布了一系列非安全性更新,从微软相关知识库页面中,我们发现了一个需要注意的问题。这个问题和语言包有关,对于没有语言包使用需求的用户来说将不会有什么影响。

警告:安装本月Win7/Win8.1这些更新后勿装语言包

微软官方页面显示:“如果你在系统中安装了本月发布的某些非安全更新补丁,请不要在安装这些补丁后再在系统中安装语言包,否则这些更新将不会起作用,你需要重新安装这些更新。”因为这些补丁是非安全性更新,可能涉及到包括字体等系统界面上的变化,如果安装语言包并且更换显示语言,将会导致更新不起作用。除此之外,微软并未说明是否会产生其他问题。为避免系统出现异常,如果你在安装了这些补丁后,请尽量不要在系统中安装语言包。

受影响的更新编号包括:

3013791、3018467、3029438、3029606、3049989、3053863、3056347、3058168、3059316、3060383、3060793、3061421、3061468、3063843、3064059、3064209。最后一枚更新同时用于Windows7/Windows 8.1,其余适用于Win8.1。

标签:
点个赞()
上一篇:

Win10/Win8.1版Skype翻译新增支持法语和德语


下一篇:

微软发布24项Win7/Win8.1非安全性功能更新


网友评论(查看全部条评论)

用户名: 密码:
验证码:
匿名发表
有话不说,憋着多难受啊。
'); })();